Ayrshare - TikTok API is having intermittent issues – Incident details

TikTok API is having intermittent issues

Resolved
Degraded performance
Started 6 days agoLasted about 15 hours

Affected

Social Networks

Degraded performance from 6:51 PM to 9:32 AM

TikTok

Degraded performance from 6:51 PM to 9:32 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The TikTok API is having some intermittent post issues. This happened previously with the new US ownership, and we expect this is a similar issue. We're continuing to monitor the situation.