Ayrshare - Threads Connection Issue – Incident details

Threads Connection Issue

Resolved
Partial outage 30 %
Started 5 days agoLasted 2 days

Affected

Social Networks

Partial outage from 2:48 PM to 4:31 PM

Threads

Partial outage from 2:48 PM to 4:31 PM

Updates
  • Resolved
    Resolved

    Update: The Threads authorization bug has been resolved by Meta. Users can now successfully authenticate their Threads accounts.

  • Investigating
    Investigating

    Meta Threads currently has an issue linking Threads accounts with Ayrshare. This is a system wide issue at Meta. Current connections do not have issues posting, getting analytics, etc.