Ayrshare - Service Disruption Notice: Posting Features Unavailable – Incident details

Service Disruption Notice: Posting Features Unavailable

Resolved
Operational
Started about 2 months agoLasted about 12 hours

Affected

Social Networks

Partial outage from 8:52 AM to 9:18 PM

TikTok

Partial outage from 8:52 AM to 9:18 PM

Updates
  • Resolved
    Resolved

    TikTok has resumed API publishing posts and comments services.

    You can resume TikTok:

    - Publishing posts.

    - Publishing comments.

    Thank you for your patience and please let us know if you have any issues.

  • Identified
    Identified

    Service Disruption Notice: Posting Features Unavailable

    The TikTok API is currently unavailable due to the U.S. ban on TikTok services.

    As a result:

    - All posting-related API endpoints are unavailable due to U.S. TikTok restrictions.

    - This affects creating new posts and comments.

    - These features will return failure responses.

    Currently Available: Retrieving analytics, history, and comments are still available.

    Our team is actively investigating alternative solutions for posting capabilities. We will notify you when we have implemented a viable alternative or if TikTok access is restored. For immediate technical assistance or questions, please contact our developer support team.