Ayrshare - Bluesky Outage – Incident details

Bluesky Outage

Resolved
Major outage
Started 13 days agoLasted 21 minutes

Affected

Social Networks

Major outage from 11:45 PM to 12:06 AM

Bluesky

Major outage from 11:45 PM to 12:06 AM

Updates
  • Resolved
    Resolved

    Bluesky has resolved their outage and both their website and API are active again. If you have any issue using Bluesky via Ayrshare, please let us know.

  • Identified
    Identified

    Bluesky is currently down with both their website and API experiencing an outage. This means you cannot post to Bluesky or access analytics through Ayrshare at this time. We'll provide updates as we learn more about the situation.