Ayrshare - LinkedIn Social Account Linking – Incident details

LinkedIn Social Account Linking

Resolved
Partial outage
Started 23 days agoLasted about 5 hours

Affected

Social Networks

Partial outage from 2:46 PM to 7:55 PM

LinkedIn

Partial outage from 2:46 PM to 7:55 PM

Updates
  • Resolved
    Resolved

    LinkedIn has resolved the issue. If you're still having trouble linking LinkedIn, please let us know.

  • Identified
    Identified

    There is an ongoing issue connecting new accounts between LinkedIn and Ayrshare. Previously linked accounts are working normally and are not affected. We are actively investigating the connection problem with LinkedIn's team.

    LinkedIn has acknowledged the issue and are working on a fix.