Ayrshare - Increased Latency Leading to Post Errors – Incident details

Increased Latency Leading to Post Errors

Resolved
Operational
Started 29 days agoLasted about 1 hour

Affected

Ayrshare API

Operational from 4:20 PM to 5:05 PM

Updates
  • Resolved
    UTC
    Resolved

    The issue has been resolved. After deeper investigation, we've determined that the customer visible impacts of this issue were minimal enough to update the impact report.

    We have increased our minimum set of always on hardware to protect against future issues. However the new V3 platform continues to operate with very low error rates during high load times of day.

  • Identified
    UTC
    Identified

    Despite the excellent performance so far of the new V3 backend, a small number of posts were encountered errors when our autoscaling wasn't keeping up with load today. We're very sorry for the inconvenience.

    The issue has been resolved and we've increased our minimum base of always on hardware to protect against future issues, and we're continuing to focus on stability as we fully release v3.