Ayrshare - Meta Publishing Issues – Incident details

Meta Publishing Issues

Resolved
Partial outage 30 %
Started about 8 hours agoLasted about 7 hours

Affected

Social Networks

Partial outage from 2:31 PM to 2:37 PM, Major outage from 2:37 PM to 3:48 PM, Partial outage from 3:48 PM to 9:30 PM

Facebook

Partial outage from 2:31 PM to 2:37 PM, Major outage from 2:37 PM to 3:48 PM, Partial outage from 3:48 PM to 9:30 PM

Instagram

Partial outage from 2:31 PM to 2:37 PM, Major outage from 2:37 PM to 3:48 PM, Partial outage from 3:48 PM to 9:30 PM

Threads

Partial outage from 2:31 PM to 2:37 PM, Major outage from 2:37 PM to 3:48 PM, Partial outage from 3:48 PM to 9:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by Meta and the system is operating as normal.

  • Monitoring
    Monitoring

    Meta is starting to recover - we're seeing a roughly 50% success rate on posts right now.

  • Identified
    Identified

    The media are reporting a global outage on Meta, include Facebook, Instagram and Messenger. We'll update this page as soon as they resolve the issue.

  • Investigating
    Investigating

    We are currently investigating an issue with publishing on Meta platforms. This issue has been reported by multiple other social products in the market, so we believe it's on the Meta side.

    We'll investigate and update here.