Ayrshare - Instagram Publishing - Intermittent success rate – Incident details

Instagram Publishing - Intermittent success rate

Resolved
Degraded performance
Started 13 days agoLasted 3 days

Affected

Social Networks

Degraded performance from 10:00 AM to 8:46 AM

Instagram

Degraded performance from 10:00 AM to 8:46 AM

Updates
  • Resolved
    Resolved

    The Instagram publishing issue first observed on Saturday, May 23, 2026 has been resolved. Meta has addressed the degradation in the Instagram Graph API, and publishing success rates have returned to normal.

    Thank you for your patience while Meta worked through the issue, and we apologize for any inconvenience this caused to your publishing workflows. As always, we’ll continue monitoring closely and will communicate promptly if any related issues arise.

  • Monitoring
    Monitoring

    Starting Saturday, May 23, 2026, with a notable spike on May 24, 2026 from 12:00pm – 12:05pm UTC, posts published to Instagram have encountered a degraded success rate, and we're continuing to see intermittent publishing issues.

    Our investigation indicates this is caused by a degradation in Meta's Instagram Graph API, specifically during the media publishing process. Ayrshare's systems are operating normally — posts are being submitted successfully, but Meta's API is returning errors when processing them. Other networks (Facebook, Threads, LinkedIn, etc.) are not affected.

    We recommend not retrying failed posts at this time, as the issue is on Meta's side and repeated attempts are unlikely to succeed until Meta resolves the degradation.

    Ayrshare is actively monitoring the situation and will share updates as the status changes. We apologize for the inconvenience.