Ayrshare - Industry reports about LinkedIn Connection Issues – Incident details
All systems operational
Industry reports about LinkedIn Connection Issues
Resolved
Operational
Started 16 days agoLasted about 4 hours
Affected
Social Networks
Operational from 2:12 PM to 5:52 PM
LinkedIn
Operational from 2:12 PM to 5:52 PM
Updates
Resolved
Resolved
We didn't have any issues reported by customers for this, so we're closing this note.
Investigating
Investigating
Some other vendors are reporting problems connecting Linkedin accounts today. We haven't seen any issues with Ayrshare customers yet, but please let us know if you are having any trouble connecting new accounts to Linkedin.