Ayrshare - Instagram Video & Reel Posts — Temporary Failures Due to Meta API Issue – Incident details

Instagram Video & Reel Posts — Temporary Failures Due to Meta API Issue

Resolved
Partial outage
Started 8 days agoLasted less than a minute

Affected

Social Networks

Operational from 4:30 AM to 4:30 AM

Facebook

Operational from 4:30 AM to 4:30 AM

Instagram

Operational from 4:30 AM to 4:30 AM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    On February 26 at approximately 4:30 AM GMT, Instagram video posts and Reels began failing due to a regression in Meta's Instagram Graph API. Meta's system was incorrectly classifying video uploads during processing, causing them to be rejected. Image posts were not affected. This was an industry-wide issue confirmed across multiple platforms that integrate with Instagram's API. Meta resolved the issue on their end on February 27 at approximately 12:30 AM GMT (~20 hours). No Ayrshare code changes were required. Affected customers should retry any failed Instagram video or Reel posts from this window. If you continue to experience issues, please contact support.