Ayrshare - Cloudflare Outage – Incident details

Cloudflare Outage

Resolved
Major outage
Started 19 days agoLasted less than a minute

Affected

Ayrshare Dashboard

Operational from 12:00 PM to 12:00 PM

Social Networks

Operational from 12:00 PM to 12:00 PM

X/Twitter

Operational from 12:00 PM to 12:00 PM

Updates
  • Update
    Update

    This global Cloudflare issue has since been resolved. Cloudflare stated that the problem was caused by a configuration file and that there is no evidence this was caused by cyberattack.

  • Resolved
    Resolved

    There is currently a global Cloudflare outage affecting access to Ayrshare's dashboard and endpoints that involve the X/Twitter API. Endpoints not involving X/Twitter are functioning.