Ayrshare - Facebook having issues with Reels and Video Publishing – Incident details

Facebook having issues with Reels and Video Publishing

Resolved
Degraded performance
Started 24 days agoLasted 1 day

Affected

Social Networks

Degraded performance from 3:00 AM to 9:46 AM

Facebook

Degraded performance from 3:00 AM to 9:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're monitoring an issue with the Meta API regarding video publishing.