Ayrshare - Account unlinking issues – Incident details

Account unlinking issues

Resolved
Degraded performance
Started 24 days agoLasted about 2 hours

Affected

Ayrshare Dashboard

Degraded performance from 11:00 PM to 12:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We had a temporary issue where accounts could not be unlinked or deleted. That issue was quickly resolved and the dashboard is working as usual. Thank you to the users who reported the issue in such a timely manner!