Ayrshare - Issue Unlinking YouTube Accounts – Incident details

Issue Unlinking YouTube Accounts

Resolved
Partial outage
Started 24 days agoLasted about 1 hour

Affected

Social Networks

Partial outage from 11:13 PM to 12:37 AM

YouTube

Partial outage from 11:13 PM to 12:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are investigating this issue now.