Ayrshare - Limits on Facebook history API – Incident details

Limits on Facebook history API

Resolved
Operational
Started 1 day agoLasted 1 day

Affected

Social Networks

Operational from 8:52 AM to 7:35 PM

Facebook

Operational from 8:52 AM to 7:35 PM

Updates
  • Resolved
    Resolved

    We've isolated the problem and are deploying a fix.

  • Investigating
    Investigating

    We've seen multiple customers who are not able to receive full History API results from Facebook when pulling a large number of posts. The History API is correctly returning results for smaller data pulls. We're investigating and we will update with more information soon.