Ayrshare - Google Global Outage – Incident details

Google Global Outage

Resolved
Major outage
Started 14 days agoLasted about 8 hours

Affected

Ayrshare Dashboard

Major outage from 6:40 PM to 2:24 AM

Social Networks

Major outage from 6:40 PM to 2:24 AM

Google Business Profile

Major outage from 6:40 PM to 2:24 AM

YouTube

Major outage from 6:40 PM to 2:24 AM

Updates
  • Resolved
    Resolved

    Google has resolved their outage and all system have returned to normal. Please let us know if you have any questions.

  • Investigating
    Investigating
    Google is currently experiencing a global outage that is affecting our Developer Dashboard access, YouTube, and other system. We will keep you informed on Google resolving the issue.