Ayrshare - X Account Linking – Incident details

X Account Linking

Resolved
Partial outage
Started 10 days agoLasted 3 days

Affected

Social Networks

Partial outage from 12:31 AM to 1:46 PM

X/Twitter

Partial outage from 12:31 AM to 1:46 PM

Updates
  • Resolved
    Resolved

    X has resolved the issues and you may now link your X with Ayrshare and get analytics. If you have any issues, please let us know.

  • Update
    Update

    The issue with the X API is due to a fire in one of their data centers. The X engineering team is continuing to work on restoring linking X accounts.

  • Identified
    Identified

    We're currently experiencing an outage with the X API that is preventing account linking functionality. The X API team is actively working to resolve this issue.

    Posting continues to function, but we are seeing some issues with retrieving post analytics.