Ayrshare - X Issue Impacting Publishing and Account Linking – Incident details

X Issue Impacting Publishing and Account Linking

Resolved
Operational
Started 21 days agoLasted about 11 hours

Affected

Social Networks

Partial outage from 3:09 PM to 2:01 AM

X/Twitter

Partial outage from 3:09 PM to 2:01 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved with X/Twitter and we are no longer seeing issues posting or getting analytics. If you do have any issues, please let us know.

  • Investigating
    Investigating

    X is currently experiencing an outage that affects publishing and account linking. We are currently investigating this incident.