Ayrshare - Intermittent Instagram Publishing Issues – Incident details

Intermittent Instagram Publishing Issues

Resolved
Degraded performance
Started 22 days agoLasted about 3 hours

Affected

Social Networks

Degraded performance from 8:46 PM to 11:30 PM

Instagram

Degraded performance from 8:46 PM to 11:30 PM

Updates
  • Resolved
    Resolved

    While over 95% of instagram posts were publishing successfully, a small number of users were making a large number of retries with expired Oauth tokens. We're going to work on a solution to improve the code and error messaging related to this issue.

  • Update
    Update

    We're still seeing many successful instagram posts as well as frequent error responses from the Meta API. If you are retrying posts, it might be helpful to have a longer wait between retries. We're investigating the logs to analyze the flakiness.

  • Investigating
    Investigating

    We've seen a number of customers experiencing intermittent errors from the Meta API for instagram posting. We're investigating now and will update here.