Ayrshare - TikTok Video Publishing – Incident details

TikTok Video Publishing

Resolved
Operational
Started about 1 month agoLasted about 20 hours

Affected

Social Networks

Major outage from 8:43 PM to 9:19 PM, Degraded performance from 9:19 PM to 4:42 PM

TikTok

Major outage from 8:43 PM to 9:19 PM, Degraded performance from 9:19 PM to 4:42 PM

Updates
  • Resolved
    Resolved

    We've upgraded our backend to handle slow responses from the TikTok API. This was causing some users to have video posts stuck in a pending state, that problem should be solved now.

    Please reach out to [email protected] if you see any TikTok issues.

  • Identified
    Identified

    It appears that the issue where video uploads are stuck in pending state are only affecting US TikTok users.

  • Investigating
    Investigating

    We have some users experiencing issues with TikTok posts getting stuck in pending state and not completing. We're investigating now.