Ayrshare - TikTok Video Publishing Issues – Incident details

TikTok Video Publishing Issues

Resolved
Partial outage
Started 26 days agoLasted about 5 hours

Affected

Social Networks

Partial outage from 10:20 AM to 11:05 AM, Operational from 11:05 AM to 3:23 PM

TikTok

Partial outage from 10:20 AM to 11:05 AM, Operational from 11:05 AM to 3:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We're seeing posts succeeding now on production, we'll continue to mintor.

  • Identified
    Identified

    We're getting reports on TikTok video posting failing for some users. We are receiving success responses form TikTok when we send posts to their API, but webhooks are stuck in pending and posts aren't completing.

    The Ayrshare TikTok API is working, but we're looking into any possible amelioration for this issue.