Ayrshare - Meta API is having issues with some Facebook video uploads – Incident details

Meta API is having issues with some Facebook video uploads

Resolved
Degraded performance
Started about 1 month agoLasted about 15 hours

Affected

Social Networks

Operational from 7:16 PM to 10:02 AM

Facebook

Operational from 7:16 PM to 10:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    This is intermittent, only affecting some posts. The issue is happening on Meta's side - here's a thread we're following for more details: https://developers.facebook.com/community/threads/1249634937370976/