Ayrshare - TikTok US Infrastructure Problems – Incident details

TikTok US Infrastructure Problems

Resolved
Partial outage
Started about 1 month agoLasted 1 day

Affected

Social Networks

Partial outage from 6:00 AM to 11:12 AM

TikTok

Partial outage from 6:00 AM to 11:12 AM

Updates
  • Resolved
    Resolved

    TikTok hasn't made any public announcement, but the API appears to be working for US users. We'll continue to monitor it.

  • Monitoring
    Monitoring

    The new owners of TikTok in the US have acknowledged this issue and they're working on a solution: https://x.com/tiktokusdsjv/status/2016174448722817146?s=20