Ayrshare - Investigating an issue with the Link Shortener – Incident details

Investigating an issue with the Link Shortener

Resolved
Degraded performance
Started 5 months agoLasted about 13 hours

Affected

Ayrshare Link Shortener

Operational from 1:00 AM to 2:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved - all past links should be working now,

  • Identified
    Identified

    We are currently investigating this incident. Shortened links (https://ayrs.io/xxxx) may not be resolving for all users.