Ayrshare - Developer Dashboard Google Login – Incident details

Developer Dashboard Google Login

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 5 hours

Affected

Ayrshare Dashboard

Partial outage from 3:31 PM to 8:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by Google. You should no longer have issue using Google Auth to login to the Ayrshare Developer Dashboard.

  • Identified
    Identified

    Google is currently experiencing a global outage with their Google Authentication, so you may be unable to login to the Ayrshare Developer Dashboard using Google Auth. We are monitoring the situation for a Google fix.