Ayrshare - X Video Posting – Incident details

X Video Posting

Resolved
Partial outage 30 %
Started 16 days agoLasted about 1 hour

Affected

Social Networks

Partial outage from 1:34 PM to 2:23 PM

X/Twitter

Partial outage from 1:34 PM to 2:23 PM

Updates
  • Resolved
    Resolved

    This X video incident has been resolved. X made an undocumented API change that we've now compensated for, and you should have no further issues posting X videos.

  • Investigating
    Investigating

    We are currently investigating a issue with posting videos to X. When posting a video to X you may receive an error.