Ayrshare - X (Twitter) API Outage – Incident details

X (Twitter) API Outage

Resolved
Major outage
Started 19 days agoLasted about 2 hours

Affected

Social Networks

Major outage from 4:48 PM to 6:58 PM

X/Twitter

Major outage from 4:48 PM to 6:58 PM

Updates
  • Resolved
    Resolved

    The X API has stabilized and all capabilities have returned to normal. If you have any issues please let us know.

  • Investigating
    Investigating

    X (Twitter) is currently experiencing an outage that prevents linking X account, posting, or getting analytics.

    X has been notified and are investigating the issue.