Ayrshare - Meta Outage – Incident details

LinkedIn experiencing partial outage

Meta Outage

Resolved
Major outage
Started about 1 month agoLasted about 9 hours

Affected

Social Networks

Partial outage from 6:09 PM to 6:47 PM, Major outage from 6:47 PM to 3:24 AM

Facebook

Partial outage from 6:09 PM to 6:47 PM, Major outage from 6:47 PM to 3:24 AM

Instagram

Partial outage from 6:09 PM to 6:47 PM, Major outage from 6:47 PM to 3:24 AM

Updates
  • Resolved
    Resolved

    Meta has correct the issue and all API calls should now be operational.

  • Monitoring
    Monitoring

    Meta's global outage is confirmed and we are monitoring the issue. We will update once Meta has stabilized tier systems.

  • Investigating
    Investigating

    Meta is currently experiencing and outage that affects both Facebook and Instagram endpoint calls. This might also affect user ability to link Facebook or Instagram. We are currently investigating this incident.