Ayrshare - Ayrshare Hosted Media Files – Incident details

Ayrshare Hosted Media Files

Resolved
Major outage
Started 5 days agoLasted 5 days
Updates
  • Resolved
    Resolved

    This incident has been resolved. Google's servers has stabilized over the past few days + we put in some retry logic just in case they have issues again. If you have further issues please let us know.

  • Investigating
    Investigating

    We have reports of 403 Forbidden errors when using an Ayrshare hosted media URL - images.ayrshare.com and img.ayrshare.com. The issue seems to be with Google (storage provider) having server issues. We have reported this to Google and are awaiting their investigation.

    In the meantime, we have included a retryAvailable: true return when a 403 Forbidden error is returned. When this field is present, you can retry the post and is should successfully be published.